Health Sherpa Issues Since New Dashboard Rollout?

Discussion in 'Health Care Reform Forum' started by WiscBroker, Jul 31, 2017.

  1. WiscBroker
    Offline

    WiscBroker Expert

    Posts:
    67
    Likes Received:
    0
    Is anyone else experiencing the following issues since Health Sherpa rolled out their new dashboard recently?
    ~Password to healthcare.gov no longer auto-fills
    ~Loading time is extremely slow when transitioning over to healthcare.gov
    ~Often times application is not found, numerous search tries needed to find
    ~When you click on "pay your first premium" on healthcare.gov, it leads to an ERROR PAGE NOT FOUND page.
    ~AOR is not being transmitted to insurance company

    I realize some of these issues may be healthcare.gov related, but in the past when Sherpa made software changes often times issues like these would occur as a result of the changes Sherpa made (something to do with how they interface with healthcare.gov has caused apps to be screwed up or missing info before).

    If you ask me, the old Dashboard was much better, faster and reliable. WHY did they have to go and fix something that wasn't broken (and now is)?
     
  2. kgmom219
    Offline

    kgmom219 Guru

    Posts:
    4,978
    Likes Received:
    23
    State:
    Texas

    Healthcare.gov is a mess right now. I can get some carriers for auto-pay, but not others.

    I have NEVER had my password at the FFM auto load, so no clue there.

    We are going back to direct enroll from the stupid double re-direct, so whatever they had to do is fine with me.

    Have you emailed Sherpa with these questions? They are pretty responsive.
     
  3. Yagents
    Offline

    Yagents Guru

    Posts:
    9,911
    Likes Received:
    27
    State:
    Arizona
    Mine is working the same as before.
    All the issues you have are Marketplace problems (not Sherpa).
    Except maybe for the AOR, but doubt it.
     
  4. taterpeeler
    Offline

    taterpeeler Guru

    Posts:
    7,003
    Likes Received:
    14
    State:
    Texas
    Why did Sherpa have to use the stupid year before month and date format.... WTH. Change the DOB back to month date year so I don't get confused.

    I don't like it either... go back to before
     
  5. nliang86
    Offline

    nliang86 Super Genius

    Posts:
    122
    Likes Received:
    2
    Hi all! Healthcare.gov had a rough end of the month, which resulted in agent/broker login, search and enrollment issues. We're monitoring the situation and it appears to be improving. For pre-population, only usernames should pre-populate - the agent (for now) must enter their pw.

    We just updated the date format - they are now back to 'm/d/yyyy' format. Speed should also be quick now - let us know if not the case.

    Please keep the feedback coming. This launch also included a lot of backend changes in preparation for new features we are launching soon - we will announce as soon as these go live. In the mean time, if there are features, product lines, etc. that you'd like to see, please PM me or send us your feedback here: https://www.getfeedback.com/r/iY2q8cDm/.

    Thanks,
    Ning
     
Loading...

Share This Page