Norvax Help...again.

Aug 9, 2008

  1. CHUMPS FROM OXFORD
    Offline

    CHUMPS FROM OXFORD Guru

    Posts:
    10,261
    Likes Received:
    49
    State:
    Ohio
    Currently in test phase right now. Site is not up yet.

    But...check out Ohio Health Insurance - Home

    When you click on "get a quote"...you get a certificate error message. Any way to fix that?

    Thanks
     
  2. dmiller90
    Offline

    dmiller90 Guru

    Posts:
    637
    Likes Received:
    7
    State:
    Illinois
    Got it to work, I think Norvax server was down, linking your java script to your quote engine. Java is pretty, but horrible for search engines!!
     
    Last edited: Aug 9, 2008
  3. Crabcake Johnny
    Offline

    Crabcake Johnny Guru

    Posts:
    14,811
    Likes Received:
    19
    State:
    South Carolina
    This may sound nit picky but it says "get instant quote." It should either be "get instant quotes" or "get an instant quote."
     
  4. Crabcake Johnny
    Offline

    Crabcake Johnny Guru

    Posts:
    14,811
    Likes Received:
    19
    State:
    South Carolina
    ? "get a quote" is proper. I'm just saying that "get instant quote" sounds like it should be plural.
     
  5. CHUMPS FROM OXFORD
    Offline

    CHUMPS FROM OXFORD Guru

    Posts:
    10,261
    Likes Received:
    49
    State:
    Ohio
  6. The New Guy
    Offline

    The New Guy Guru

    Posts:
    538
    Likes Received:
    3

    Your going to have to either contact Norvax on Monday, or your programmer.

    It appears a microsoft security certificate has expired. I'm not sure of it's the Norvax one, or one within the
    program used to create the site.


    I was able to load the quote page, but only after disabling, or allowing the page to be used.

    It's rather easy to do, but not something you want to force your customers to do, to view the page.

    This is probably only an internet explorer issue, but that's at least 80% of the browser market.

    Depending upon where the expired certificate is, and how fast you can get it corrected, a temporary work around may be to have the quote form load into an I-frame set up on the page.

    My quote form is an example of an I-frame on a page.
     
  7. CHUMPS FROM OXFORD
    Offline

    CHUMPS FROM OXFORD Guru

    Posts:
    10,261
    Likes Received:
    49
    State:
    Ohio
    I guess I don't understand. When I click on "Free quotes" on your site, it goes directly to the quote page...just the way it should.

    Yet, on mine, even though we use the same quote engine, that certificate issue comes up.

    Why are they different?

    Thanks.
     
  8. indmedins
    Offline

    indmedins Guru

    Posts:
    435
    Likes Received:
    0
    State:
    Florida
    Your quote engine started up for me Chumps. However, IE7 did make me click to allow blocked content. Doesn't happen on mine or to my clients when I take them there.
     
  9. CHUMPS FROM OXFORD
    Offline

    CHUMPS FROM OXFORD Guru

    Posts:
    10,261
    Likes Received:
    49
    State:
    Ohio
    Does this make sense? Maybe this will help.

    But don't panic. This can be fixed and pretty easily at that. Go into Internet Explorer then choose Tools -> Internet Options, then click on the Content tab. The middle of that window will show you different options regarding Certificates. Click on the middle button, labeled "Certificates..."
    Now you'll see something that's an interesting user interface gaffe on [COLOR=#116! important][FONT=verdana, arial, sans-serif][COLOR=#116! important][FONT=verdana, arial, sans-serif]Microsoft's[/FONT][/FONT][/COLOR][/COLOR] part because the tabs on this window don't fit in the window, so you need to click on the tiny right arrow by the rightmost tab. Once you can see it, click on "Untrusted Publishers". You'll end up with a window that looks like this:

    [​IMG]
    You should see the publisher listed that's causing you such problems. On my screen, I have two certificates from Microsoft, published by VeriSign, as you can see. Just delete the entries here by clicking on each one to select it, then clicking "Remove".
    Quit the browser, restart, and everything should be good to go!
    Important Update: Microsoft has issued a notice explaining that there was an erroneous certificate issued by its certificate authority and that you should not, in fact, delete the certificate as I suggest above. Please go and read this tech note at the Microsoft site before you take any action: Erroneous VeriSign-Issued Digital Certificates Pose Spoofing Hazard.
     
  10. The New Guy
    Offline

    The New Guy Guru

    Posts:
    538
    Likes Received:
    3
    My guess would be that the program the was used to create the page has an expired Microsoft Security Certificate.

    You won't want to have a page where the customer has to approve the content load, or alter their browser setting to view the page.

    When you look at my quote page, your actually looking at two websites at the same.

    Mine is the page, and the Norvax quote form is actually being viewed separately within the framed out line you see on the page.
     
Loading...